350fi intermittent starts...what to do?

Discussion in '40- & 55-Series Tech' started by HAMBURGLAR11, Feb 22, 2009.

  1. HAMBURGLAR11

    HAMBURGLAR11

    Messages:
    327
    Media:
    2
    Albums:
    1
    Likes Received:
    7
    Joined:
    Nov 18, 2008
    Location:
    alamo city
    i have a 78 fj with a 350 in it. i just installed holley projection. the FI system is working flawlessly. however upon start up the starter doesn't turn over all the time. i jumped the ignition wire from the starter to the battery and it cranks and starts with no problem. checked the voltage at the wire and it getting 11.3 volts when the battery directly is at 12v. do the crusier gods think it is a bad ignition switch? a bad ground? any help would be greatly appreciated........ or i might shoot this thing:bang::bang::bang::bang::bang::bang::bang::bang::bang::bang::bang::bang::bang:
     
  2. albee

    albee

    Messages:
    458
    Likes Received:
    3
    Joined:
    Aug 11, 2004
    Location:
    Burlington, VT.
    I had a problem like that w/my sbc.
    I regrounded everything and life is good now. BATTERY TO ENGINE BLOCK, block to frame, block to body.
    Good luck
     
  3. HAMBURGLAR11

    HAMBURGLAR11

    Messages:
    327
    Media:
    2
    Albums:
    1
    Likes Received:
    7
    Joined:
    Nov 18, 2008
    Location:
    alamo city
    albee thanks for the advice. i'll try that tonight
     
  4. terrx

    terrx

    Messages:
    366
    Likes Received:
    60
    Joined:
    May 9, 2004
    Location:
    Santa Clara, CA
    Was it OK before installing the fuel injection? How did you hook the FI into the electrical system?
    Which side is the battery on? Which side for the alt? (both passenger side?)
     
  5. BigRedFJ40

    BigRedFJ40

    Messages:
    599
    Likes Received:
    7
    Joined:
    Jun 13, 2005
    Location:
    East Glenville, NY
    make the Gods happy and drop a 2F back under the hood.....;p
     
  6. HAMBURGLAR11

    HAMBURGLAR11

    Messages:
    327
    Media:
    2
    Albums:
    1
    Likes Received:
    7
    Joined:
    Nov 18, 2008
    Location:
    alamo city
    it was fine prior to install. an yes the optima batt and alternator are on the passenger side. any other help is appreciated. at the fuse block i am not getting full voltage...:doh:
     
  7. bsmith123

    bsmith123

    Messages:
    3,079
    Likes Received:
    6
    Joined:
    Oct 9, 2007
    Location:
    Norfolk United Kingdom
    jumping

    Are you saying you jumped to the main battery cable or jumped to the solenoid with a wire?


    To start clean your battery connections and grounds even if they look good and charge the battery


    Do the headlights dim when you turn the key to start and it does not crank?
     
  8. HAMBURGLAR11

    HAMBURGLAR11

    Messages:
    327
    Media:
    2
    Albums:
    1
    Likes Received:
    7
    Joined:
    Nov 18, 2008
    Location:
    alamo city
    i jumped the solenoid with a wire direct to batt and it fired every time.

    i will clean the connections... tomm


    havn't checked the if the headlights dim...


    i think i am just gonna replace that crappy optima battery. more trouble then they are worth
     
  9. terrx

    terrx

    Messages:
    366
    Likes Received:
    60
    Joined:
    May 9, 2004
    Location:
    Santa Clara, CA
    Is switched power to feed the EFI wire harness coming from the fuse block? If so, and the GM alt & battery is hooked to the stock wire harness to feed the fuse block, there could be voltage drop like what you're seeing when the key is on. Just a thought.
     
  10. HAMBURGLAR11

    HAMBURGLAR11

    Messages:
    327
    Media:
    2
    Albums:
    1
    Likes Received:
    7
    Joined:
    Nov 18, 2008
    Location:
    alamo city
    no i am using a swithced power wire direct from the distributor. have a full 12v volts from there the other power wire is direct to the battery.
     
  11. Downey

    Downey

    Messages:
    4,190
    Likes Received:
    1,187
    Joined:
    Jun 5, 2007
    Location:
    Brea, Calif.
    I have no idea, but I'm only wondering if the Holley system is robbing you of additional voltage on starting (by-passing your starter wiring that provides additional juice on starting), or if the Holley system does not provide fuel enrichment on starting. I know the original Projection systems were missing most of the ball players from the team-----not my injection of choice!!!!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.