2F will not crank after starting and running

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
748
Location
Oroville, CA
I just got the 79’ started after 15 years of sitting! But…then it died and now wont crank at all.

normal prep work was completed, it is all stock.

symptoms:
started and ran good for 1-2 minutes. push choke in a little and dies (normal for 2F that has sat and needs timing right). start up again and peters-out after about 10 seconds. Now absolutley no crank at all. Every time key turns to start there is 1 click.

-all fuses check but ammeter 5 amp black was blown
-jumped with another truck; no luck
-battery ground and all teminals good
-rapped on starter with hammer; no luck
-Alternator has 13.2 volts
-Ohms at alternator do not register infinity at the F and B spots. Book says should
-new coil, igniter not replaced - it gets warm/hot when cranking over
-tried starting it atleats 15-20x over the past weeks (while diagnosing non-start) and always cranked. battery has had tender on it and is 2 yrs old maybe

Ideas? my gut says alternator but not sure why running for 1 minute would kill it.
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
748
Location
Oroville, CA
mechanic walked me through these same steps guys and I was able to get it goin; bad starter. Thanks for all the input! surprised actually, not sure why starter just didnt seem like issue but logically that had to be next.

1. removed and tried to jump it - no life
2. rocked it in gear and confirmed flywheel was still moving (used same method for aligning for TDC). hallelujah

got new starter from NAPA for $79, started right up.

after starting she is racing, high RPMs and will not idle and also temp guage not working. one step forward 2 steps back! but this was a major step forward🍻
 

Users who are viewing this thread

Top Bottom