2f engine problems (1 Viewer)

Joined
Jul 28, 2006
Messages
118
I know there are tons of threads on this subject but I couldn't find the exact situation I'm going through. My wife and I too our 84 fj60 out of town yesterday- about 120 miles each way. Well the truck was running well. I was watching my temp gauge and it never got past 3/4 of the way to red. Well when we got here and came to a stop from the highway it died. I got it started but could not let it get below about 1000 rpm or it would die. Now we are out of town and it will not idle even this morning. Any ideas are greatly appreciated. Thanks
 
Joined
Nov 6, 2006
Messages
1,490
Location
Boulder County, Colorado
 
 
Air, Fuel, Spark...It sounds like your getting air and spark. You may want to look at the fuel window on the front of the carb to see if its filling properly. If not, you may have a fuel delivery issue. Check the filter and fuel pump.

Good luck
 
Joined
Feb 10, 2011
Messages
58
Location
Fort Collins, CO
mine's doing this right now and it's a vacuum leak at the intake manifold. happened all of the sudden just like yours. and very similar. it will start and high idle just fine, but when its warm and the idle kicks down it dies under 1000 rpm. try spraying some carb cleaner around it and see if the revs come up. that's your leak.
 

rover67

SILVER Star
Joined
Sep 5, 2006
Messages
1,376
Location
Boulder, Co
 
 
I agree, it sounds like a BIG vacuum leak or a fuel issue. Check that the idle solenoid is plugged in and working (is the ignition is on in the run position it shoudl click when you plug it and unplug it). make sure the PCV system is all connected and check all teh easy stuff in terms of Vacuum lines. It might also be that the manifold gasket gave out in a big way too. Does it whistle when it runs? Is it wicked hard to start?
 
Joined
Jul 28, 2006
Messages
118
Thanks for all the ideas. Its nice to know I can always count on ih8mud users to come through when I'm in a bind. The truck sounds normal when above 1000, and is not too difficult to start. Also the choke is not seeming to work when pulled out so I'm leaning toward intake leak. I'm in carmel california and my very understanding wife set aside some time for me to work on it in the morning. Unfortunately in carmel there is no real car parts place in walking distance-that I know of. At least it beautiful here.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom