2006 LX Trans Slip or Coil Misfire?

Joined
Mar 24, 2016
Messages
382
Location
Memphis, TN
I am experiencing a "slip"/"shudder" when accelerating in all gears while in "D". I do NOT notice this at idle only under a load. The trans, transfer case, and diff are all dry. At first I thought it was a low trans fluid situation but I am now thinking coil foul or misfire. I DO have a leaky passenger side valve cover gasket... which makes me wonder if oil might be seeping and affecting the coil pack. Thoughts?
 

94SRUNNER

GOLD Star
Joined
Oct 9, 2006
Messages
4,037
Location
Dayton, OH
I had an odd situation last year where I had an RPM fluctuation when in Drive with my foot on the brake. Mind you, I had no CEL. After research and looking over things under the hood, I found I had 2 no-name aftermarket coil packs that were cracked in multiple locations. I replaced all 8 with new Denso coil packs. Problem solved. Not saying that is your issue, but coils can cause issue without throwing a code, so they are worth a look.
 
Joined
Oct 21, 2020
Messages
63
Location
MS
I just had this EXACT problem last week. I checked all of the coils and one of them had a cracked rubber boot on the end of the coil. This was allowing it to arc inside the spark plug tube. You didn't notice it at idle at all. Just under load. I also never got a CEL. I just replaced the rubber boot. Dorman makes a boot kit you can get from most auto parts stores if you don't want to replace the whole coil. I went this option because it was a denso coil and other than the boot being cracked it looked perfectly fine.
 
Joined
Mar 24, 2016
Messages
382
Location
Memphis, TN
UPDATE:

I hooked up TechStream and come to find out no DTCs but cyl 6 had 80 misfires. I will be swapping the coil from cyl 6 to cyl 4 to see if it is the coil or the plug.
 

Users who are viewing this thread

Top Bottom