1st & 2nd gear won’t engage (1 Viewer)

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
i have R, 3rd, and 4th on the 79’. Truck has not been driven for 15 years. Tried in 4H, n, and 4L. Have started it in 4th a couple times and it jumps forward. everything worked great before. Any tips and tricks bfore i remove plate and inspect clutch? slave and master are new.
 
Joined
Dec 2, 2002
Messages
16,654
Location
Helena MT
does it "feel" like it engages in 1 and 2?
wonder if there is an issue with the shift gate or knub on the stalk?
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
negative. it is solid, won’t go at all.
 
Joined
Dec 2, 2002
Messages
16,654
Location
Helena MT
it is not the clutch if the rig will move in R or 3 and 4

wonder if after sitting so long the shift rail is froze/rusted for 1 and 2

remove the tunnel cover and remove the shifter stalk and see if the rail can be moved with a long screw driver or prybar
not sure you can remove the top of the trans from inside on a 79, you could also remove the entire top plate and see if the shift rail will move
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
the shaft appears to be siezed with a little corrosion. i dont know the name of these parts sorry.

i plan on getting a mallet and a screw driver to free this. also put some oil in the ball bearing area might get down to shaft.

everything appears to look good otherwise. not bad for 134k

20479156-0E4C-4603-B6EE-4088AF050B22.jpeg

E1C97DC7-46E5-4D6E-8136-6995116C175B.jpeg
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
let me know if there is anything else to do while this is open. gasket will need replaced
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
so it was about an hour or more of tapping with a punch, spraying pb blaster, and rocking it. 1st gear was the hardest to get to free up. It was siezed good. A good large straight slot screw driver to pry helped too.

thanks guys. one of the balls (R) was rusted a bit so I will replace it, as well as the gasket and fluid. this is a great time to replace fluid with it open.

I’m guessing there was just a little more wear on 1 and 2 and for some reason they didnt get fully coated in oil before storage.
 

rghouse

SILVER Star
Joined
Mar 1, 2015
Messages
749
Location
Oroville, CA
So I ended up changing the transmission fluid and filling through the top. Dad ended up changing the T-case fluid a few days later.

I now leak 90W oil right where the oil pan butts up against the transmission housing (I think). This only occurs while driving, saw some splashes down the diffs etc., and puddles where I stopped to open my gates.

Read a bunch up on this but need some clarification/help. If one or both were over-filled could this cause the leak with too much pressure? Some say there is a tranny breather on top where I took It apart but I didnt see anything. I plan on checking the TC breather hose too.

Could this be TC/Tranny gasket? Why only when driving? Literally parked when hot, placed bucket underneath and only got a few drips. Could I have screwed something up on top? I replaced seal. and this was very straightforward 8 bolts and some springs to re-install cover plate.
 
Joined
May 9, 2021
Messages
826
Location
Texas Coast
Some folks have installed a bypass hose between the fill plugs on the transmission and transfer case to equalize the gear oil.
 

Users who are viewing this thread

Top Bottom