1hz struggling to start (only) when hot (1 Viewer)

Joined
Jun 14, 2020
Messages
3
Location
Australia
Hi Crew, long time reader. First time poster.
Trying again in the diesel section

1992 1hz 80 series.
Engine rebuild only 60 thousand km ago.

Runs like a dream. No smoke. Plenty of power.
BUT. She's all of a sudden doesn't like starting when hot. Cold start in the morning is perfectly normal.

But a hot start and she's struggling. I've read here and other forums and tried plenty of things. Fuel flow is good, battery is good. Air filter is freshly cleaned, oil changes every 5-6000km

Then I found a post about a hot injector pump (also fresh rebuild 60 thousand km ago with new injectors) and cooling the injector pump with water from a hose helps it start.
So I found a solution to get me out of trouble but I didn't find the ultimate solution.. I've got a diesel injector guru about an hour away but before I take a day off work to go see him I'm asking for other potential things I can check at home....

Thanks
 
Joined
Jul 22, 2003
Messages
18,319
Location
Perth Western Australia
ts often a symptom of a worn out injector pump. They have fine tolerances and when they are worn, they can no longer make enough pressure to deliver a charge of diesel.

You could try a few pumps of the hand pump on the filter head. But as you can see, cooling the pumps helps it contract and tighten up.
 
Joined
Jun 14, 2020
Messages
3
Location
Australia
ts often a symptom of a worn out injector pump. They have fine tolerances and when they are worn, they can no longer make enough pressure to deliver a charge of diesel.

You could try a few pumps of the hand pump on the filter head. But as you can see, cooling the pumps helps it contract and tighten up.
Thanks.... Tried pumping the fuel already with no luck...

I was hoping that since the injector pump was only rebuilt 2.5 years ago that it wasn't going to worn out already.... But you could be right..
 

Users who are viewing this thread

Top Bottom