1-FZFE Oil usage, how much does yours use? (1 Viewer)

Joined
Feb 3, 2011
Messages
731
Location
Northern Territory Outback Australia
After a bit of frustration in regard to thinking I had an oil leak, I thought I'd check to see what the standard oil usage is among 80 series owners.

I have been going through around 1 quart (1 litre) per 1200 miles (2000kms) in a hot climate with a fair bit of highway driving, and some stop and go 4wding.
Care to share?
 
Joined
Feb 20, 2008
Messages
57
Location
BigSky Country
After reading several threads, it seems that 1 qt per 1000 miles may be within factory specs. Mine looses about the same as yours (169,000 miles on the odometer). I say looses, because, while I suspect the valve guide seals are leaking and some oil is consumed, I know my rear main seal is a bit leaky and that accounts for some of the loss. I did do the oil pump housing seal, distributor o-ring and valve cover gaskets and that help slow the loss.
 
Joined
Sep 12, 2010
Messages
1,321
Location
North East TN
about half a quart in 1500 miles. I know the rear main or rear upper arch is leaking some, and I need to fix a small leak at the oil pump seal.
 
Joined
Mar 13, 2007
Messages
324
Location
Wichita, Ks.
1.5 quarts of mobil 1 5/30 every 2,500 miles, with only 1 very small leak around the pan. Sitting overnight on the concrete might have 1-2 drips.

Jeremy
 
Joined
Jul 30, 2009
Messages
390
Location
Mt Juliet, TN
 
 
Mine was using a quart every 500 miles. I did a HG job and put in new valve seals at the same time, now I burn no oil at all. My truck has 200K on it.
 
Joined
Nov 11, 2008
Messages
1,587
Location
Anniston, AL
 
 
About 7,000 miles ago I was loosing no oil in 5k miles, but the valve cover gasket, distributer o-ring, and oil pump cover decided to start leaking so I loose about a quart in 5k miles.

Still a good bit lower than most loose with rigs that don't leak.

Mobil 1 10W40 High Mileage.
 
Joined
Dec 14, 2010
Messages
354
Location
Top of Idaho
Before HG job
~1-1.5 quart consumption per 3000 miles, Delo 400 15w-40. Leaks from god knows how many places on bottom. self-sustaining rust prevention keeps me from identifying the actual leaks.

After HG, no idea yet.
 

94SRUNNER

GOLD Star
Joined
Oct 9, 2006
Messages
3,605
Location
Dayton, OH
 
 
Mine: Shell Rotella 15W 40, I lose about 1 quart every 4000, 242K miles, no external leaks, but I believe the valve seals are seeping slightly.
 
Joined
Nov 25, 2009
Messages
145
Location
Portland, Or
 
 
about a half a quart every 2500 mls. I have small leaks front, rear mains and oil pan. A couple of drips here and there, no biggie. mobil 1 synth 5-30.
 
Joined
Mar 30, 2003
Messages
1,643
Location
LA, CA
 
 
 
122K, Pennzoil Ultra 5W-40. No oil usage during 5k oil change intervals, but going up to 7,500 mi. and will update. Valve cover gasket and distributor gear o-ring replaced.
 
Last edited:

93yotasr5

Molon Labe
Joined
Oct 15, 2010
Messages
3,325
Location
sacramento, ca
 
 
5-40 shell rotella. Just added about 1/4 qt after 2500 miles
But I have a rear main leak. And I'm at 274,000 miles
 
Last edited:
Joined
Sep 11, 2010
Messages
38
Location
Berkeley, CA
180,000 miles, 1 quart 5w-30 every 2000 miles. A couple minor leaks, but not enough to ever make a drop where it's parked. I think I'll start using the Mobil 1 high mileage 10W-30.
 
Joined
Jul 12, 2006
Messages
2,298
Location
Colorado Springs, CO
 
 
I lose about 1 qt of Mobil1 10w30 in 2.5K to 3K miles. Don't know where it goes, but it's plenty greasy underneath. Plugs have always looked fine.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom