Search results

  1. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Update: I took a couple of hours to really dig around some more checking any and all electrical connections, grounds, triple checked the battery (I already replaced the battery fusible link). All connections sprayed with CRC and triple checked to make sure they were solidly connected. All...
  2. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Thank you for the ideas. I'll keep after it and report back. Appreciate it.
  3. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Ok, bud. Thanks for reading. Happy trails.
  4. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    I posted a video so you can hear what's going on. It's literally stuttering until it fires up.
  5. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Made a quick video of how it sounds trying to crank if it helps. Keep in mind I’ve never had a problem with it cranking everything in the 9 years I’ve had it. That’s why I’m so baffled this huge problem came out of nowhere. Also, A/C compressor is definitely not kicking on. Thanks for any advice
  6. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Removed the belt and I'm checking every connection that would be accessible for getting to the A/C components. No dice so far. After I removed the belt, the stuttering crank persisted just like before. Half the time, it's where you can hear it turn over for a while before it finally cranks. The...
  7. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Thank you both. Troubleshooting from easiest to hardest. The fuel hypothesis wasn't sitting well with me either. I'll check/clean connections and remove the AC belt this evening and report back.
  8. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    After some thought and research I'm going to change out the fuel pump filter and maybe fuel filter and see what that does, but the connected A/C issue still doesn't sit well with me. Still hoping for some experienced advice/thoughts/speculation. Thanks in advance.
  9. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    The engine won't start. No, off. I had that thought too but seems far-fetched when I just had everything done at the dealership. The compressor turns freely with no noise, no belt noise, etc.
  10. Bubblehead

    Slow to start + No A/C...any ideas? (more info in thread:)

    Ok, this has me kind of stumped. 97 FZJ with 306k. Just had the A/C completely overhauled (new compressor, dryer, charge, etc) at the local stealership because I'm just too busy with work to mess with it. Got it back 2 weeks ago and everything seemed fine. The other day I go out to crank it up...
Top Bottom