N
Reactions
22

Latest activity Postings About Badges Post areas

    • N
      pm sent
    • N
      NielsC replied to the thread AHC won’t lift.
      Yeah it needs to be pulled out anyway, but I dont think there’s much bench testing left if it doesn’t run with power directly on the plug.
    • N
      NielsC replied to the thread AHC won’t lift.
      Haha , yeah I’m sure. The 12V was from 2 jumper cables from a running car, I even checked for 12V to be 100% sure
    • N
      NielsC reacted to NYC570's post in the thread AHC won’t lift with Like Like.
      Just in case it turns out to be the pump, I believe someone is selling a used one in the classifieds section.
    • N
      NielsC replied to the thread AHC won’t lift.
      Yeah, so it did nothing. I might try seeing what it does in reverse but I’d think nothing aswell. I used a 12V supply from another car battery.
    • N
      NielsC replied to the thread AHC won’t lift.
      The oil is above the maximum. I disconnected the big plug at the frame at the rear quarter wich goes to the AHC pump, I’ve put 12V directly on the pump, no noise, nothing! I’ve checked the supply after clearing the DTC code and after starting...
    • N
      NielsC replied to the thread AHC won’t lift.
      This is what I did with the flashlight to see it :) No history of the fluid being replaced It has 125,000 miles on it
    • N
      My friends 200 was suddenly stuck in low position, it wouldn’t raise and gave the check AHC system on the dashboard. First thing I checked was the heigth sensor. The adjustable rear left arm was a bit loose and could slide in the slot, so i...
    • N
      NielsC replied to the thread Premature U-joint wear.
      So, an update on this, since the last post (5 months ago) I have fitted a brand new genuine propshaft in the front, and since, 2 months a new rear one. Now after 5 months 1 front U-joint seems to start getting play again (the one at the diff). It...
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top Bottom