Maynster
Reactions
40

Latest activity Postings About Badges Post areas

    • Maynster
      Maynster replied to the thread Weird issue. Fixed!.
      No kidding.
    • Maynster
      Maynster reacted to Somebodyelse5's post in the thread Weird issue. Fixed! with Like Like.
      I was gonna guess an angry tesle driver sabotaged your gas guzzler
    • Maynster
      Maynster replied to the thread Weird issue. Fixed!.
      Fixed! I thought I got all the trailer wire stuff out, until I removed my drawer system and found that pinche box Toyota used for trailer wiring. Yeah, removed and everything is working as designed again.
    • Maynster
      Maynster replied to the thread Weird issue. Fixed!.
      No. There isn’t a trailer harness there.
    • Maynster
      Maynster replied to the thread Weird issue. Fixed!.
      only one set. I did the marker light turn signal mod noted on Slee’s website. Not marker lights for sure it’s the turn signal lights, all of left ones, front and back. I spent the day removing any and all non factory wiring, no change. I...
    • Maynster
      Maynster replied to the thread Weird issue. Fixed!.
      Also, the turn signal light stay on even with the flash relay removed
    • Maynster
      I got in my 80 this morning turn on the headlights, and the left side flasher acted as a running light. It will not blink, even though the relay works. This is not happening on the right side at all. Just the left side of the truck. Anybody else...
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top Bottom