1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

#%^ BACKFIRE

Discussion in '40- & 55-Series Tech' started by TOYOTADRUNK, May 19, 2003.

  1. TOYOTADRUNK

    TOYOTADRUNK

    Messages:
    81
    Likes Received:
    0
    Joined:
    May 19, 2003
    MY 85 FJ60 W/HEADER,NO CAT CONVERTER,DE-SMOGED.
    RUNS GREAT,STARTS GREAT BUT BACKFIRES LIKE HELL WHEN I LET OFF THE GAS AT ALMOST ANY SPEED(WORSE WITH SPEED)CARB. HAS BEEN REBUILT BY JIM CHENOWITH 1000 MILES AGO,TRUCK DID NOT BACKFIRE BEFORE WORK WAS DONE.ANY IDEAS?
     
  2. 73lndcrsr

    73lndcrsr SILVER Star

    Messages:
    744
    Likes Received:
    4
    Joined:
    May 28, 2002
    How is the jetting? &nbsp:Do your plugs look okay? It sounds like it could either be too lean or you may have a timing issue.

    Hope this helps.

    BTW your plugs should be a light tan color.
     
  3. Pin_Head

    Pin_Head

    Messages:
    13,740
    Likes Received:
    1,309
    Joined:
    Feb 6, 2002
    Location:
    OC, CA
    This is one of the unintended consequences of "de-smogging". Re-install the throttle positioner on the carb and hook it up to the VSV so that it works properly and the backfiring will go away.
     
  4. TOYOTADRUNK

    TOYOTADRUNK

    Messages:
    81
    Likes Received:
    0
    Joined:
    May 19, 2003
    :D :D :D
    HEY,I FIGURED IT OUT MYSELF UNSCREWED MY FUEL CUTOFF
    AND THERE WAS A BIG BUGER IN THE END OF IT, SPRAYED SOME CARB CLEANER IN IT AND THE HOLE WEAR IT THREADS AND WALA NO MORE #%^ BACKFIRE.I LOVE MY CRUISER!!!! :G :G :beer: